Ushi No Tane - Harvest Moon

The forum for Ushi No Tane, a Harvest Moon fansite

* Rules    * Login 

   * Search  * Register
It is currently Sep 24, 2021 4:25 pm

All times are UTC - 8 hours





Post new topic Reply to topic  [ 4 posts ] 
Author Message
DragonChica89
  Post subject: I have a question/problem.
Post Posted: Mar 06, 2013 6:21 am 
New Seedling
New Seedling

User avatar
Posts: 16

Offline
I'm not sure why this is happening, but (I hope I'm allowed to do this) I'd like to print out a few pages of the Animal Parade guide site on here (like for backup if my internet goes out), but when I check the print preview, it just does basic black text. It removes all of the little pictures and things like that and I'd like to have the pictures on the pages. I'm not sure if it's just my browser problem (I have the printing images option checked (tried on IE9, Chrome and FireFox) or if the site doesn't allow me to print the pages as is. Any help/answer would be appreciated, please and thank you in advance.
 
Reply with quote  
Cherubae
Post Posted: Mar 06, 2013 8:13 am 
UNoT Dictator
UNoT Dictator

User avatar
Posts: 8326

Offline
That's intentional - If you're printing it on paper, you don't need the pictures. It's just a waste of ink for some pretty graphics.
 
Reply with quote  
Anonymous Fish
Post Posted: Mar 06, 2013 11:31 pm 
Anonymous Fish

Thank you letting me know. :)
 
Reply with quote  
DragonChica89
Post Posted: Mar 06, 2013 11:33 pm 
New Seedling
New Seedling

User avatar
Posts: 16

Offline
Oops, forgot to login for my answer post above. :/
 
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 8 hours


 

Search this topic:

Powered by phpBB® Forum Software © phpBB Group