Ushi No Tane - Harvest Moon

The forum for Ushi No Tane, a Harvest Moon fansite

* Rules    * Login 

   * Search  * Register
It is currently May 23, 2022 5:43 am

All times are UTC - 8 hours





Post new topic Reply to topic  [ 1 post ] 
Author Message
HM Grammy
Post Posted: Aug 10, 2021 4:03 pm 
Snazzy Sheep Sweeper
Snazzy Sheep Sweeper

User avatar
Posts: 231

Offline
So I have been trying to raise my animal care to the appropriate level all freaking summer. The brown alpaca has been roaming area 3 like it is bait for a trap. Finally get my animal care up there and it is no where to be found in area 3. I just put in my pumps to empty the pond there a few days before and I also the day before put in my Big Barn. Is there some kind of bug or something? I have been trying to remember if I have seen it since I installed the pumps on the pond but for the life of me I can't remember.

Edit 1:
So I decided to wait a couple days for autumn to start, thinking maybe the season turning would bring back my brown alpaca. I also did some minimal investigation through reloading some older save data. The brown alpaca was no longer out after I had installed my pumps. (The earliest I could check was the day my pond in area 2 had drained.) As for waiting for autumn, all my other "wild" tameable animals showed up (brown cow, goat, alpine goat) but not my brown alpaca.

Edit 2:
Well hmm I was wrong I guess. Since I keep the save at the end of day 1 for each season, I decided to load the evening of Summer day 1 then sleep and go look for the brown alpaca.
Spoiler:
Apparently it disappears with the end of spring so if you don't get your animal care up before summer you have to wait a full year for the brown alpaca to show up again. I really wish the sites would have said something, if they did I sure didn't see it.
 
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 8 hours


 

Search this topic:

Powered by phpBB® Forum Software © phpBB Group